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INTRODUCTION

Here are 75 award winning ideas and projects for using digital photography and digital imaging in the
classroom. The ideas for many of these projects were submitted as part of the “Cameras in the
Classroom” grant program, sponsored by Nikon, Inc. Digital cameras were awarded to the best
applications. Most were developed by actual classroom teachers. Some of these are productivity ideas,
others are curriculum-based projects. The projects are identified by grade level, but with a little
modification most of the projects can be adapted for other grades. There are 11 projects designed
specifically for teacher use. None of the projects described here require expensive camera equipment or
difficult techniques. There are tips on how to take better pictures grouped at the end of most of the
projects. The last three chapters include tips on how to manage classroom equipment and digital imaging
projects.

Each project includes a student worksheet and a matching lesson plan for the teacher. The worksheets
are written for students to use, however, students below grade four will need to have someone read and
explain the worksheet for them. The book includes a CD-ROM with examples of most of the projects,
as well as templates for a few projects.

Please respect copyright laws. We ask that you do not duplicate the worksheets. If you want all
students to have a worksheet, you should purchase a classroom set of books, which you can reuse year
after year. However, teachers should feel free to change and adapt the projects and create their own
versions of the worksheets.

The step-by-step instructions will work with a variety of software, but we have focused on instructions
for using Adobe Photoshop Elements, since we believe this is the best (and most commonly used)
imaging editing program available. Students under sixth grade or so may want to use a simpler program.
For video editing, most of the examples mention iMovie (for Macintosh users) and Adobe Premiere
Elements (for Windows users).

We have also added pages on how students (and teachers) can take better pictures. Another useful
chapter explains how pictures can be uploaded to the computer or scanned in from prints, slides or
negatives. This chapter also provides instructions on copying images from the web and how to insert
pictures into PowerPoint, iMovie, or a web page. The last two chapters are just for teachers. They offer
insights from experience on managing classroom use of cameras and digital photography projects –
what type of cameras to purchase and use, how to keep track of class cameras, how to get projects
finished on time, etc.

These projects represent just the tip of the iceberg. As you start to work on projects, many other ideas
will probably come to mind. Please send these ideas to us so we might include them in future versions of
this book or post them to our web site.

Good luck and good shooting!

Arnie Abrams, Ph.D.

Southern Oregon University
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THE WEEK THAT WAS
Project 3 - Student Worksheet

Product:
Word processing file, printed book, PowerPoint file, web pages

Introduction:
Each week, the students in your class will choose one event that will be a highlight for the week. You will then
take pictures of that event. One or two classmates will be chosen to write an article to accompany the photos.
This illustrated article is then printed out as a chapter of a book. At the end of the semester, the articles are
compiled into a book and the book is placed in the school library for all to enjoy. It becomes a documentary on
the school year and is especially useful for future classes.

Step-by-step:
1. Work with your teacher to be assigned a week to photograph a special event.

2. Plan on how you will photograph the event.

3. You might want to scan in some items such as student work, handouts, or promotional material.

4. Photograph the event.

5. Upload the pictures to your computer. Crop, correct, or enhance the pictures as needed or desired.

6. While looking at the photos, write a picture-by-picture narrative.

7. Add that text under the photos – or you could record it.

8. Compile the week into a word processing file, PowerPoint file, or web pages.

9. Print the pages/slides of your week.

10.  At the end of the semester, work with your teacher to compile the weeks.

Hints:
• Choose an active visual activity. Pictures of kids just writing in a workbook might not be too exciting.

Perhaps there was a role playing activity, a simulation, or a field trip.
• You might want to take notes while you take the pictures.
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Project 3 - Teacher Lesson Plan

THE WEEK THAT WAS

Curriculum Areas: Language Arts

Objectives: Language Arts skills, documentary of activities

Grade Levels: 3-9

Time Needed: 1 hour per chapter

Overview:
Every week in your classroom, there is some story to tell. In this project, a group of students will be assigned
to document what went on each week. The students could work with the teacher to identify a particular
event from the week to record, or the teacher may leave it up to the student. After photographing the event,
students will write a description of what happened. At the end of the semester, the various weeks from the
different students will be compiled into one printed book or CD-ROM. This project is similar to Project #1
with a twist – the product will be a book.

CD-ROM Files: Week1, Week2

Management and Materials:
• Show examples of photographs, such as Life magazine.
• The teacher will need to assign specific weeks to students. This project works well with groups of

between 2-4 students. Two students could be the photographers and the other two the writers. Then,
another week they could switch roles.

Assessment:
• Examine the technical merit of the photos – good camera angles and composition.
• Did students record the essence of the activity? Too few or too many pictures can be confusing.
• Did students work well together?
• You will need to help compile and print the book.

Project Extensions:
• Think digital, don’t have students always print out the pictures. Include them on a CD, a web site, or

put them into PowerPoint.
• Add the photos to the class web site. Be sure to get parental permission to photograph students and

post their pictures.
• Have students add audio commentary in PowerPoint (use Insert>Sound>Record Sound).
• You could create a template for students to drop their photos and text into.

Cross Curriculum Projects
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Project 13 - Student Worksheet

“WHEN I GROW UP”
Product:
Printed report or PowerPoint file

Introduction:
This is a project where you can explore your possible future career. After you get approval from your
teacher, go out to a job site to observe the career and conduct interviews with people in that profession. By
bringing a digital camera along on your field research, after you get back you can create an illustrated report
of your career research.

Think about what career you would like to pursue after you graduate from school. You might want to
research some vocations on the Web. Working with your teacher or another adult, arrange to visit a job site
to observe and interview people involved in that vocation. Ask for permission to take some digital photos of
the work place. Be sure to take notes or use a voice recorder. You also might want to include some pictures
you find of the same career at locations on the Web or in books and magazines. Now, you are ready to move
to the computer.

Step-by-step:
1. Decide on a career to explore.
2. Make a list of things you want to explore.
3. On the job site, take between five and 25 pictures. Be sure to ask permission to take pictures.
4. Take some notes and record people’s names.
5. Download the photos onto your computer. Select the best pictures and touch them up in Adobe

Photoshop Elements 3 or 4 or another imaging program. They will probably benefit from cropping.
6. For use in PowerPoint, down-sample the images to 72 ppi by selecting Image>Resize>Image Size.
7. Create a new PowerPoint file using an original or pre-designed background.
8. Create an outline of your presentation.
9. Insert appropriate pictures using the Insert>Picture>From File command.
10. Resize pictures as necessary. Add transitions and final touches.
11. Rehearse your presentation and be prepared to present it to the class.
12. Create handouts by selecting

Print>Handouts>Six Per Page.

Hints:
• Take notes when you are on the job site.
• Create an outline of your project before you

start working on the computer.
• You can find additional work place photos on the

web.
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Project 25 - Student Worksheet

“PHOETRY”
Product:
Printed photos

Introduction:
“Phoetry” is the combination of poetry and photography. Poetry is sometimes hard to understand. Digital
photography can help make abstract poems more “concrete.” In this project, you will illustrate a poem with
pictures. The lyrics to a song might also be considered a poem. Acting out the poem will help you remember
the poem for a long time.

Step-by-step:
1. Select a short poem or song lyrics. Have your choice approved

by your teacher.

2. Type up and print out your poem/lyrics.

3. Break the poem/lyrics into stanzas.

4. Make storyboard cards of each stanza to visualize or write a
short list of images to shoot.

5. You might go out and shoot photos that illustrate the words or
you might work with other people to act out the poem and
photograph it.

6. Take several shots for each stanza’s lyrics.

7. Upload the pictures to your computer into one folder.

8. Select the best/most appropriate photos.

9. Crop, correct, or enhance the photos as desired.

10. Add the lyrics to the photos or under the photos.

11. You can import these pictures into PowerPoint.

12. Present your “phoetry” to the class.

Hints:
• Select or write a short poem.
• Select something you can act out or photograph.
• Don’t be afraid to use abstract images to represent abstract

thoughts.
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Project 39 - Student Worksheet

GEOGRAPHIC LABELS
Product:
PowerPoint presentation, printed photos, printed booklet

Introduction:
Do you know the difference between a pond and a lake? In this project, you will start with a photo of a
scene and add text and symbols to identify the geographic features in it.

Step-by-step:
1. Study different features of geography such as rivers, canyons, cliffs, or glaciers.

2. Find a photo that has some of the features you’ve studied.

3. Open the picture in an image editing or paint program, such as Adobe Photoshop Elements 3 or
4.

4. Use the text tool or painting tools to add labels to different geographic forms in the picture. You
might want to circle features or draw arrows to point to them.

5. Print out your project or insert it into PowerPoint.

6. Write a short paragraph about what is shown in the scene and define the geographic forms
identified.

Hints:
• Using photos of local scenes makes this project more relevant.
• You could use a glossary from a geography book to find geographic terms.
• National Geographic online is a good source for geographic images.
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VIRTUAL POSTCARDS
Project 45 - Student Worksheet

Product:
Printed postcards or online postcards

Introduction:
Here’s a fun way to travel all over the world without having to get on a plane. Using a bit of digital magic,
you can insert yourself into scenes from other countries. After you have created your virtual postcards, you
can email them to friends and family.

Step-by-step:
1. Select a country to travel to, or have one assigned to you by your teacher.

2. Find a scene you can insert yourself into. Choose a scene that has a place for you to superimpose
your own image and also illustrates your country. You can find pictures on the Internet, in books, or
from personal collections.

3. Have a friend take a full-body shot of you standing against a solid background (such as a wall).

4. Import the photo into the computer. Select just yourself using the Magnetic Lasso or Magic Wand
tool. Cut out your body.

5. Open the background image and paste yourself in.

6. Move and resize yourself, as needed.

7. Add a caption, such as “Greetings from Ireland.”

8. Create a message for the backside of the postcard, including some facts about the country.

9. You can send it as an email attachment or Adobe Photoshop Elements 3 or 4 has a way to create
an   e-postcard in the Create mode.

Hints:
• Use the scale tool to resize yourself, so your image is in scale with the rest of the picture.
• Be sure to give credit to the source of the background image and the photographer’s name, if

available.
• It might be possible to send your postcard as an on-line postcard using Adobe Photoshop Elements

3 or 4 or one of the free services on the web.
• Be photographed against a plain background to

make it easy to select just you. In Adobe
Photoshop Elements 3 or 4, you can use the
magic wand tool to select the entire
background and then use Select > Inverse to
select just you.

• Save your body selection with a transparent
background to reuse on other postcards.
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Project 54 - Student Worksheet

SHAPE BOOKS

Product:
Printed booklets

Introduction:
Do you know what an octagon is? You probably know what a stop sign looks like, but did you know it’s also
an octagon? You can take pictures of things that are different shapes and learn your shapes while doing it.
Later, you can put together your pictures of shapes into a shape book.

Step-by-step:
1. Decide on a shape or shapes to take pictures of…it could be triangles, circles, ovals, rectangles,

stars or octagons.

2. Check out a camera and take pictures of things that you find that have that shape. Take pictures of
at least 5 different objects with that shape.

3. Get some help to upload your pictures to the computer.

4. Create a title page for your book with the name of your shape or shapes and your name.

5. Print each photo and mount them on light cardboard.

6. Punch 2 or 3 holes on the left edge of each page.

Hints:
• Some things have shapes as a part of them… for example a car has tires that are circles.
• You might get some help in painting outlines of the shapes over the pictures on the computer.
• You could make separate booklets for different shapes.
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PICTURE PUPPETS
Project 62 - Student Worksheet

Product:
Puppets – Printed and constructed

Introduction:
Puppets are a fun way to use your imagination. You can take a picture of your friend, or have them take
one of you, and make it into a puppet. You can even put someone’s head on a different body.

Step-by-step:
1. Take a picture of another student – either a head and shoulder shot, or full body. Try to

photograph against a plain background.

2. Upload the pictures to your computer. Crop, correct, or enhance the pictures as needed or
desired

3. Use the selection tool to select just the head or the body – you want to eliminate the
background.

4. Choose Edit >Copy.

5. Create a new document with a transparent background.

6. Choose Edit>Copy.

7. Print out your picture.

8. Using scissors or an art knife cut out just the head or the whole
body.

9. Create a ring about 3" wide and glue to the back of the cutout
picture. This is now your puppet.

Hints:
• For more fun, draw bodies for the heads, or scan or copy pictures

of bodies, and attach heads to them to make puppets.
• Make up a short play for your puppets to be in.
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Home Visits & Student-Teacher Portraits

Teacher Tools

Product: Printed photos
Objectives: Student familiarity
Grade Levels: Kindergarten and First
Time Needed: Just a few minutes at each home visit to shoot photos, 1 hour to print a class set of photos

My own children’s kindergarten teacher came to our house a couple of weeks
before school began to take pictures with a film camera. Each picture included
teacher and child, with the child’s home or yard in the background. This
exercise helps the teacher get to know the kids and parents, and gives them a
feeling for what kind of environment the children live in. Each of the kids’
photos is displayed in class to help the teacher and kids get to know each other
during the first days of school.

Unfortunately, my daughter’s picture did not come back from the processing
lab. She was the only child without a picture, and it took a while to re-shoot and
process another photo. By using a digital camera, the teacher could have
instantly reviewed the picture and made sure it came out. At the end of the
year, each child got to take the picture home as a keepsake for them - and the
teacher kept a set as well.

Visual Seating Chart & ID Cards

Project 65

Project 66
Product: Printed seating chart, printed class photo, printed ID cards
Objectives: Teacher utility
Grade Levels: All
Time Needed: 15 minutes to shoot portraits, 1 hour to

 create chart or ID cards.
File: Chart1, Word file template

After photographing each student, use an image-editing
program to add each student’s name to the photograph.
Arrange the pictures in a word processing program, such as
Word or Microsoft Publisher, to create a seating chart that
you can print out and easily rearrange. This is of great
assistance for a substitute teacher. Keep the picture size
small (around 1 inch square) to reduce the seating chart’s
file size. This can also serve as a class photo. Once the
pictures are in the computer, it’s only a small step to create
a template for a student photo ID card.
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Checklist –  Get Ready to Use the Camera:

1.  Check to see if battery is charged (and possibly pack a spare battery).

2.  Check to see if the memory card has space on it and is formatted – are    previous images
uploaded and ready to be deleted?

3.  Check to see if the camera’s date is set.

4.  Check resolution setting – set to high for prints.

5.  Check if white balance is set to automatic.

6.  Know how to change flash settings.

7.  Make sure the camera is not set to macro mode unless needed.

8.  Bring the camera manual along if possible.

9.  Bring along shot cards or notes if needed – see project for sample cards.

10.  Put the camera in a case.

11.  Put the camera’s strap around wrist or neck.

12.  Bring along a tripod if needed.

13.  Take a test photo or two -- check on LCD screen- zoom in to check focus.

Press, hold, then shoot.

One of the most common problems people new to digital photography have is not knowing exactly when
their camera actually takes a picture. You usually need to wait a second or so for your camera to “lock
on” to the scene. Here’s the correct shooting method for most cameras.

1.   Hold the shutter button halfway down to lock the auto focus and exposure. You will probably see
a green light or hear a beep indicating the camera is ready to take the picture. It might take a bit
of practice to get the feeling of pressing down just halfway without taking the picture.

2.   Press the shutter button the rest of the way down to take the picture. You’ll probably see a red
or green light flash, indicating the camera is recycling to get ready for the next picture.

Part 1

PICTURE TAKING TIPS
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Working with
Digital Image Files

Inserting images into a document

Now that you’ve got your pictures shot and edited, how do you insert them into various programs such as
Word, PowerPoint, and Inspiration? Here’s how.

In Microsoft Office – Word or PowerPoint:
1. First position the cursor in the document about where you want the picture to be.
2. Select Insert>Picture>From File.
3. Navigate to the folder with the picture. Click the Insert button.
4. To change the size of the image, just drag a corner handle or double-click on the image and click

the Size tab in the dialog box. Now you can change the size using inches or percentages.
5. To move the picture, simply drag it.
6. To change how the text wraps around the picture, double-click on the picture. Click the Layout

tab and select an option. For greater text wrapping control, click the Advanced button.

If you are using the latest version of PowerPoint, you can quickly create a presentation comprised of an
entire folder of photos by using the Insert>Picture>New Photo Album command and filling in the options
in the dialog box.

In AppleWorks/ClarisWorks:
1. First position the cursor in the document around where you want the picture to be.
2. Select File>Insert.
3. Navigate to the folder with the picture.
4. To change the size of the image, just drag a corner handle or select Arrange>Scale by Percent.
5. To move the picture, simply drag it.

For most programs: The Copy and Paste Method:
If you are in a hurry, you can use this method in most programs, but it can cause some loss in resolution.

1. In your image editing program, use Select>All, or something similar, to select your picture.
2. Choose Edit>Copy.
3. Switch to your other application, e.g. your word processor, and position the cursor.
4. Select Edit>Paste.
5. Move your image into position by dragging it.
6. Resize your image by dragging a corner handle.

In any of these methods, the pictures will be contained in the document file. You do not need to have the
image file available when you present the document. In contrast, if you place pictures on a web page, you
will need to include the image files in the web site’s folder on the server.

In iMovie or another video editing program:
Make sure your images are 72 ppi JPEG’s and use the File>Import command. You may, or may not,
need to include a copy of the image file in the project’s folder, depending on the software.
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Camera Management Tips

Doing digital photography projects in a school environment takes some special considerations. When
people have to share cameras, there needs to be a check out system and a way of keeping track of the
equipment. The teacher will also want to make sure all students know how to use the equipment properly.
Here are some tips, gathered from teachers and technology coordinators across the country, on managing
digital cameras.

———————————————————————————————————————

Buy Inexpensive, but Reliable Cameras for Student Use

Do you really want to check out a $700 digital camera to a student? For
general class projects, less expensive digital cameras work fine, in most
instances. There are now cameras on the market selling for less than
$150. Be sure these are of sufficient quality that they will hold up to
student use. If time is not of the essence, you can use inexpensive film
cameras, process the prints and scan the pictures into the computer. For a
high school newspaper or yearbook staff, you will probably want to use
higher end cameras. In these situations, you may first want to have the
student get a “license” to use the camera by completing a training
exercise.

———————————————————————————————————————

Always Keep a Camera Handy

Always keep a camera close by to take snapshots of spontaneous or
special moments in the class. Bring a camera along on field trips and
to special events. The great thing about digital cameras is that you
don’t have to worry about having a supply of film in stock, and you
can always simply erase bad pictures. Take pictures of children
“caught” at good behavior. The yearbook staff might use the pictures
at the end of the year. Photos can also be useful for parent
conferences.

———————————————————————————————————————

Have a Teacher’s Camera

If the budget allows, it’s handy to have a camera dedicated for the
teacher. This way the teacher can always have a charged camera handy
for those memorable moments at school and the teacher doesn’t have to
share a memory card with students. Keeping the camera in a locked desk
drawer means it’s always handy and secure.
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Classroom & Project
Management Tips

Here are some ideas for making digital photography projects go more smoothly. These are general hints
applicable to many projects and can save you a lot of time and trouble.

Keep Student Portraits Handy

Shoot a complete set of portraits of all of the students in your class.
Download these to your computer and keep the image files together in a
folder on your hard drive. Whenever you need a student picture, for any
reason, you can quickly print one out from this folder. You can place
thumbnail photos of all of your students into one document to create a class
photo.

——————————————————————————————————————

Store Photos on CD-R’s

Probably the cheapest way to permanently store your digital images is on
recordable CD-ROMs (CD-R). Because blank CD-R’s cost under a dollar and
are capable of storing 800 MB of data, they are the least expensive format for
storing data. For important photos, you may want to make a second copy as a
backup.

——————————————————————————————————————

Create a “Photos” Folder for Each Student

To ensure you can easily find all of your digital photographs,
create a folder for each student on the hard drive’s or network
drive’s desktop called “Student’s Name Photos” (substitute their
own name) and have them download and save all of their pictures
in that folder. You might want to have subfolders inside that folder,
such as “Active Files,” “Field Trips,” or “Funny Photos.”
Windows XP has a folder called “My Pictures,” but it can be
confusing to save students’ work there.

——————————————————————————————————————

Form an Image Collection

Keep a folder on your hard drive, network drive, or burn a CD-ROM
of digital photos that you have shot of common objects or scenes.
These can serve as your own personal “clip art” collection or
resource file. You can also scan objects or cut up and scan old
filmstrips or prints to add to your collection (of course, you want to
be aware of copyright and fair-use guidelines).
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Useful Web Links

For more information on digital cameras and digital imaging, you can check out the following web sites. A
Word file with clickable hyperlinks is included on the CD-ROM that accompanies this book. For
information on digital photography workshops and copies of handouts, see the author’s web site at
www.arnieabrams.net.

General Digital Photography Sites

• Adobe Digital Kids Club – Tips and lesson plans for working with Adobe products
www.adobe.com/education/digkids.

• Kodak Digital Learning Center- Good background information about photography and digital
cameras www.kodak.com/US/en/digital/dlc.

• Megapixel Magazine – Free online digital photography magazine, includes camera reviews. http:/
/megapixel.net.

• PC Photo Magazine - Online version of magazine devoted to digital photography and digital video
www.pcphotomag.com.

• Say Cheese - Lots of tips and tricks for digital photography www.saycheese.com.

• Short Courses in Digital Photography - Entire electronic books on digital photography, including
ones on using particular digital camera models. www.shortcourses.com.

• ZD Net- Getting Started With DP - Series of articles from Ziff Davis, the largest publisher of
computer magazines and books. Lots of articles on all aspects of computing www.zdnet.com.

Camera and Equipment Information and Reviews

• CNet’s Guide to Digital Cameras - Comparison shop for digital cameras, includes price guides,
bargains and recommended models http://cnet.com/hardware.

• DCViews -  Digital camera and photography views, reviews and news http://dcviews.com.

• Digital Camera Resource Page - Daily news from the world of DP www.dcresource.com.

• Digital Photography Review - Latest news and reviews of digital cameras. Comprehensive
database of digital camera specifications www.dpreview.com.

• Imaging Resource – Camera reviews and news www.imaging-resource.com.

• My Camera -  Centralized source for purchasing or finding out about a variety of digital
photography equipment www.mycamera.com.

• PC Magazine Top 10 Cameras – Monthly updates on top rated cameras www.pcworld.com/
reviews.




