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Chapter 10 

Quick Start VideoStudio Instructions 
 
 

In this chapter we explain the basic steps for creating a digital story 
using Corel VideoStudio X2. We assume you already have some 
familiarity with VideoStudio or at least some experience using some 
other video editing software. If you don’t, then we recommend that 
you do the full tutorial in the next chapter instead. That chapter will 
give you a great introduction to using VideoStudio for any purpose. 
 
To speed things up, we’ve provided some video clips, still images 
and audio files for building a story called “All About Me”. If you 
want to use your own video clips, images or audio clips feel free to 
do so. 
 
We cover many of the features of VideoStudio, but by no means all 
of them. We suggest you look at the next chapter for more program 
options or the VideoStudio manual or help screens for more 
information. By the way, if you hover the mouse over most of the 
icons and buttons in VideoStudio, a tool tip will pop up telling you 
the name of that tool. 
 
You will work with both video clips and still pictures in this tutorial. 
Because recorded narration and music are such an important part of 
digital storytelling, we offer some useful information on how to work 
with audio in your production. We wrap up the chapter by laying out 
how you can share your digital story with the world, using output 
options such as digital movie files, uploading to the Web and 
burning it onto a DVD. 
 
As you work through the tutorial you might want to note the printing 
formatting that we use: 
  
• We represent commands and buttons by putting them in a bold 

san-serif font (like this).  

• The names of files are in italics. 

• Menu commands are represented with the > symbol. For 
example File>Save would mean to click on the File menu and 
then to drag down to select the File command. 
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Create a space for the pieces  
 

It’s important to know where you’ve put your stuff. By stuff we 
mean the files (assets) that will be part of your digital story movie 
project. The easiest way to keep track of it all is to keep it all in one 
place; that is all in one folder.  
 
When you work on video you should not work over a network. 
Things run more smoothly if you save to a hard drive, either a built 
in drive or an external one. Video projects can easily occupy 
gigabytes of space, so be sure you’ve got enough room on your drive 
for your project. 
 
Before you start capturing your video or working in VideoStudio you 
should create a folder for your project and place any pieces (image 
files, audio files, video clips, etc.) that you’ve already prepared 
within this folder.  

 
1. Create a folder on a local hard drive (not a network drive). You 

can use the tutorial folder for this exercise if you wish. 
2. Copy any video, still photo and audio files you will be using to 

that folder. 
3. Save your project to that same folder. 

 
Assuming you’ve got the pieces and a place to put them, let’s get 
down to editing your digital story. 

 
 
Step 1 –  
The Launcher 

 
After launching VideoStudio, you will see a window that gives you 
three options. The VideoStudio Editor is the usual way you begin. This 
gives you access to the full editing features of the program. 
 

1. Startup Corel VideoStudio from the Start menu. 
2. Click on the VideoStudio option. 

 
 
Step 2 –  
Understanding VideoStudio’s User Interface 
 

The Step Panel contains the buttons that guide you through the video 
editing process. You can click on each one to note how the user 
interface changes in each step. You might also notice that there are 
three main phases to using the program: Capture, Edit and Share and 
that Edit has five parts. You work with these steps pretty much in 
that order. 
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The Preview Window is where you can view the currently selected 
video clip, effect or title or you can watch the entire production. 
 
The Project Timeline is a visual representation of all of the pieces 
that make up your production. As you play back your movie the 
timeline will scroll along. 
 
The Library is the place where you select video clips or still to drag 
into the timeline. As you use other tabs, you will also see a library of 
effects or options that can be selected for that tool. You might think 
of the library as your toybox that holds the pieces that can make up 
your movie. 

 
 
Step 3 –  
Library & Preferences 

 
Before we start building our production, let’s make sure we’ve got 
the project and the program set up the way we want it. 
 
1. Select File>Preferences. This is where you customize how 

VideoStudio functions. 
2. It’s a good habit to get into saving your work often. So, select 

File>Save. 
 
You will want to save your project in the same folder that contains 
your video clips, still images and audio files. When you import files 
into a VideoStudio project they stay in their original location and are 
just linked to the original file. 

 
 
Step 4 – 
Capturing and Adding Clips & Pictures 

 
Your digital story will be composed of a collection of video clips 
and/or still picture files. You can capture the video from a digital 
video camera, DVD or import clips or pictures from existing files. 
 
Files can be imported into the Library or directly to the Timeline. 
Usually you will want to bring them into the Library before you drag 
them into the Timeline. 
 
1. Select File>Insert Media File to Library…>Insert Video. 
2. Press down in the Files of type box and notice the many type 

of video files that VideoStudio can import. Keep the type as All 
Formats. 

3. Browse to find a desired file. 
4. Click the Open button. 
5. Notice that the file is now shown in the Library. 
6. Select File>Insert Media File to Library…>Insert Image. 
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7. Browse to find a desired file. 
8. Click the Open button. 
 
You can import more than one file at a time 
 
1. Select File>Insert Media File to Library…>Insert Image. 
2. Hold down the Control key on your keyboard and click once on 

several different files. 
3. Click the Open button. All selected pictures are added to the 

Library. 
 

Viewing a Clip –  
You preview clips and your project in the Preview Window. 
 
1. Click once on a video clip in the Library. 
2. In the left of the Navigation Panel click on the word Clip. This 

determines whether you want to preview the entire movie project 
or just the selected clip. 

3. Click the first Triangle button to play the clip. 
 

4. Experiment with controlling playback of the clip using the other 
controller buttons in that row. 

 
When you have a long clip, you might not want to watch the whole 
clip play. You can control this with Jog Slider. This allows you to 
scrub through parts of a clip or sequence and locate parts of the 
video quickly. 
 
1. Drag the red triangle above the playback buttons to the left or 

right to move through the video clip. 
 
 
Step 5 – 
Trimming Clips 
 

You will want to trim down your clips to get them short enough to 
just show the essential information. There are several ways to mark 
in and out points in VideoStudio. 

 
1. Click on a clip in the Library to view the clip in the Preview 

Window. Notice that there is a bunch of footage before the main 
action. We want to get rid of that part. 

2. Under the Jog Slider are two Trim Handles. Drag the left Trim 
Handle to just before the girl starts playing.  

3. You can drag the right Trim Handle to cut off the end of the clip, 
but here’s another way. Move the Jog Slider to where you want 
the video to end. Click the Mark Out icon (near the right side of 
the Preview Window). 

4. Click the Scissors icon to trim the clip to the in and out points. 
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5. By the way, in VideoStudio you can usually back out of the last 
move you’ve made by clicking the Undo button in the Toolbar. 
Try it now. 

6. You can normally undo the last ten actions or until you save the 
project. Click the Redo button to undo the undo. 

 
If an in point or out point is not marked, then the beginning and end 
of the clip will be automatically used as the respective in or out 
point. 

 
If you change your mind about what parts of a clip should be 
cropped, don’t worry! You are performing “non-destructive” editing, 
which means that you are not changing the original clip that is stored 
as a file on the hard drive. You may change the in and out points of a 
clip after it is on the Timeline, or even use a completely different 
portion of the clip somewhere else in your movie. 

 
 
Step 6 – 
Working on the Timeline  

 
To build a movie you drag your video clips and/or images into the 
Timeline. This panel, which stretches across the bottom of the 
VideoStudio window, is where you will assemble your sequence. 

 
VideoStudio lets you view the Timeline in three different modes: 
Storyboard view, Timeline view and Audio view. 

 
1. Click the Storyboard View icon on the left side of the screen. 

This is a simple, if limited way to view your sequence. 
2. Click the Timeline View icon. This mode allows you to see the 

durations of the clips represented as bars extending along a 
timeline. 

3. Click the third view icon to go into Audio View. 
4. To add a trimmed clip to the sequence simply drag it into the 

Timeline. 
 

You may use the same clip more than once in the Timeline, either to 
repeat an action, or to use different parts of a single clip in different 
places. 
 
Scrubbing –  

 
1. To use the Monitor Timeline, click and hold on the little 

polygon attached to a red vertical line that sits on the top of the 
bar – this is called the Playhead. Then continue holding down 
the mouse and drag the Playhead toward the right along the 
Scrubber Bar. You will see the video in the clip go by very 
quickly, as if you were fast-forwarding. 
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2. Now, drag the Playhead back toward the beginning of the clip 
(to the left). You can scrub both forward and backward! 

3. To use the Zoom Slider, click the little handle in the center of 
the slider and move it left to zoom out and right to zoom in. 

 
Step 7 – 
Working with Audio 
 

The bottom two tracks in the Timeline are audio tracks. These tracks 
allow you to add sounds to your movie, such as music or narration, 
and combine or mix these sounds with the sound from the video 
clips. 
 
Voice Track 

 
1. Select File>Insert Media File to Timeline. Drag over to select to 

Insert Audio>To Voice Track.  
2. Click once on your narration clip and drag it a few seconds to the 

right. 
 

Music Track 
 

You can import a music clip from a CD or a digital file, or use one of 
the music tracks that comes with VideoStudio. 

 
1. Click the Audio tab in the Steps panel near the top of the screen.. 
2. The first 14 clips are music clips. The rest are sound effects. 

Click once on one of the first 14 clips. 
3. Click the Play button in the Preview window to listen to the 

selected clip. 
4. Try some other clips. When you find one you like, drag it’s icon 

down to the beginning of the Music track in the Timeline (in 
reality you can have any kind of audio file in each audio track). 

 
Adjusting Volumes 

 
1. In the Preview Window click on the word Project. This will let 

you listen to both audio tracks at once. 
2. To lower the volume of the music, click the Attribute tab at the 

top of the Audio panel. 
3. Drag the Clip Volume Control slider up or down to adjust the 

volume of the entire clip. You can go from 0 to 500. Setting it at 
0 would completely silence the clip. 100 would keep it at its 
original volume. 200 would double the volume. 

4. What if you only want to adjust the volume in part of a clip? You 
can do this with handles. Click anywhere on the green line in the 
Music track. This puts down a volume adjustment handle. 

5. Drag that handle down to lower the volume a bit. 
6. Add some more volume handles and adjust other parts of the 

music. 
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7. Use the Preview window to monitor the sound mix. 
8. You can use SmartSound Music clips that can be purchased over 

the Internet. 
 

Recording Your Voice 
 
You can use the sound that was on the original video recording or 
add a “voice over” narration while you are editing your story in 
VideoStudio. You can also record narration separately in another 
program and insert it into your project as an audio file. Adding voice 
over narration is super easy.  

 
VideoStudio has the ability to record directly from a microphone into 
a project. 
 
1. Click on Timeline View 
2. Move to after the pre-recorded narration and click in the Voice 

track 
3. Move the playhead to the beginning of the Timeline. Narration 

begins recording wherever the playhead is placed. 
4. Click the Record Voice button. Now you can set the recording 

volume and make sure your mike is working. Once you have 
selected the microphone, speak into it. You should see the audio 
meter at the left changing with your voice. The level should 
come close to the top of the meter, but not all the way. Adjust the 
volume slider next to the meter to adjust it if your voice is too 
loud or too quiet. 

5. Click Start to begin recording. VideoStudio creates a new clip to 
the right of the existing audio in the Voice Track on the 
Timeline.  

6. To stop recording, click the Stop button (the square button). 
7. To listen back, click the Play button – you should hear your 

voice. 
8. Save your project. 

 
By the way, the Digital Storytelling Construction Kit has a folder full 
of sound effects and short musical themes that might come in handy 
in building stories. It’s called Music_Clips. 

 
 
Step 8 –  
Working with Stills 

 
It’s perfectly OK to make a digital story completely from still 
images. VideoStudio gives you the ability to pan and zoom a still, 
making it almost appear to be a video clip. Let’s begin by importing 
some stills and then adding some motion to them. 

 
1. Select Insert>Media and navigate to your photo file. 
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2. Images become part of the VideoStudio file, so the original 
graphic files do not need to be kept or copied with the video 
story file. 

 
Since photos and other image files do not have any time duration like 
video clips, they are automatically imported as 3 second clips that 
can be cropped to be shorter and extended to be longer in the 
Timeline. 
 
To Pan and Zoom a Still Photo… 

 
You can make your still photos almost appear as if they were video 
clips by having VideoStudio apply a zoom and/or pan across a still 
photo. An effective technique is to start on a close up of a detail in 
the photo and then zoom out to display more of the photo. You can 
also apply a pan left, right, up or down to move across different 
portions of a photo. This is a good technique to move across different 
people in a group photo as the narration talks about them. You can 
also use this to do a “tilt” across a still photo that was taken in the 
vertical format but needs to be displayed in the horizontal television 
frame. VideoStudio has many preset movement effects. 
 
You can also combine movements; for example, panning while 
zooming. VideoStudio allows you to set “keyframes” to pause or 
change the movement during the clip. 
 
1. Click on a still image in the Timeline. 
2. Click on the Image tab in the Options Panel. 
3. Click in the Pan and Zoom button. 
4. Click the down arrow next to the button. This shows you several 

pre-set pan and zoom effects. Select the first one, 
5. Click on the word Clip in the Preview window and click the Play 

button to check out the effect. 
6. Hmm. Maybe we should adjust the motion. Click on the word 

Customize in the Options panel. 
7. Now the Pan and Zoom window comes up. Drag the slider all 

the way to the left to move to the start of the still clip. 
8. Drag a yellow corner handle to zoom way in on a detail in the 

picture. 
9. Drag the cross around to center in on the detail. Notice that your 

new zoom is displayed on the right half of the window. 
10. Now drag the slider all the way to the right to get to the end of 

the clip. 
11. Drag a yellow corner handle to zoom out on the picture. 
12. Center it by dragging the cross. 
13. There are many more options than we have time to play with 

right now, so click OK to apply the settings. 
 

 
Using PaintShop Pro and Painter 
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A great way to personalize a digital story is to create your own 
illustrations with a paint program. You can paint pictures using 
PaintShop Pro or Painter (available separately from Corel). Simply 
save the pictures as JPG files using the File>Save As command and 
bring them into the VideoStudio  project the same way you would 
any other image file. 
 
Painting on a Still Photo in VideoStudio… 
 
The latest version of VideoStudio allows you to paint right over your 
video using the Painting Creator tool. The movement of the brush 
can be saved as an animated movie to overlay other images. You 
might paint a line over a map to show the path of something in the 
story or you might add details on an object or you might change 
something just for fun. 

 
 
Step 9 – 
Adding Transitions 
 

After you have sequenced your images and have the timings 
adjusted, VideoStudio allows you to adjust how one image 
transitions into another. 
 
Instead of just a straight cut, VideoStudio offers many types of 
transitions including cross-fades (called a dissolve) and wipes (where 
one image appears to “push” the other image off the screen). 

 
Let’s add a cross dissolve between Clip1 and Clip8. 

 
1. Scroll the Sceneline so that you can see the first three video 

clips.  
 
2. Click the Cross Dissolve thumbnail in the list of transitions and 

drag it to the transition box between two clips. You will see a 
thumbnail of the transition appear in the box when you release it. 

 
3. Play the Timeline through the new transition – it will look 

grainy because it requires rendering, but you can get a sense of 
timing from the low-resolution preview. Transitions have a 1-
second duration by default. It looks fine, but might be nicer if the 
Cross Dissolve was a little longer. 

 
4. Click once on the Cross Dissolve in the Sceneline to select it. 

The properties for the Cross Dissolve transition will display in 
the Properties Panel.  

 
5. Drag the Duration icon to the right. This lengthens the duration 

of the transition, causing it to happen more slowly. 
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6. Here’s a shortcut for adding a cross-dissolve transition. Drag a 

clip from the Library into the Timeline, having it overlap a little 
with the end of the previous clip. By default VideoStudio makes 
this overlap a cross dissolve. 

 
 
Step 10 – 
Adding special effects   
 

Corel VideoStudio allows you to apply exciting effects to your still 
images or video clips. In an image editing program these effects are 
often called “filters”. Use these effects sparingly or they will become 
gimmicky. 

 
1. Switch back to Sceneline mode (or you can remain in Timeline 

mode if you are more comfortable using it). 
2. Click the Edit tab near the top of your screen. 
3. In the Gallery box, pull down to select Video Filter and then 

over to All. 
4. Notice the many different filters available. You can scroll down 

to see even more. 
5. In the Gallery box, pull down to change All to Nature Painting. 

Now we have a more manageable number of effects to deal with. 
6. Click on the Oil Paint filter. The Preview window doesn’t really 

show you the effect too well until you apply the filter to a clip. 
7. Drag the Oil Paint icon onto one of the clips in the Timeline. 

Now the Preview shows you the effect effectively. 
8. There’s even more options… Click on the words Customize 

Filter in the Options box. 
9. Now a new window pops up where you can change the options 

of the effect. Go ahead and experiment with them and then click 
the OK button to apply the effect. 

10. Click the Replace Last Filter option to prevent your next filter to 
be added to the first filter. 

11. Take some time to try the various effects supplied in 
VideoStudio. Each effect will have a variety of controls to make 
it perform its particular task. Also, Effects can be changed over 
the length of a clip using keyframes, just like you did to make the 
still images move on the screen. 

 
Sometimes you’ll want to apply a filter not to add a special effect, 
but to improve the look of the clip. Let’s fix the exposure and color 
balance of a clip. 

 
1. Pull down the Gallery box to select Darkroom. 
2. Select the third filter… Brightness and Contrast. 
3. Drag the sliders to tweak the exposure. Click the OK button. 
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VideoStudio has some filters to make images look like old movies or 
other special looks. This can come in handy in digital storytelling to 
portray something from the past. 

 
1. NewBlue Film Effects. 
2. Click on the Film Pro filter. 
3. Click on Customize Filter 
4. Wow! So many choices. Feel free to play with some of these. 

Now you get an idea of some of the expressive tools that this 
software has to help you tell your story. 

 
Slow and Fast Motion 
 

It’s really easy to change the speed of a clip in VideoStudio. Slow 
motion can be used to give an emotional feel to a clip. Fast motion 
sometimes gives a comical feel or can be used to just speed up the 
action. 

 
1. Be in Timeline View in the Timeline. 
2. Drag over to find the right edge of any video clip (you can’t 

change the speed of a still image). 
3. Hold down the space bar of your keyboard while you drag the 

right edge of the clip. If you drag it to the right you will slow the 
motion and if you drag it left you will speed the motion up. 

4. For more precise speed control do this. Have a video clip 
selected in the Timeline. 

5. Click on the words Playback Speed in the Options panel. 
6. In the dialog box, drag the slider to change the speed. Notice 

how you can see the duration of the clip. You could also just 
select a particular time for the clip. 

7. Click the Preview button to test out your change. 
8. When you’re satisfied with the speed change, click the OK 

button. Remember you can click the Undo button in the Toolbar 
to back out of a change. 

9. Save the project. It’s good practice to save after applying a 
couple of effects. 

10. Removing Effects: You may decide later that you do not want 
one or more Effects that have been applied to a clip. Removing 
an Effect is very straightforward – select the clip in the Timeline 
to display its properties in the Properties Panel. Click the effect 
that you want to remove, then either click the little Trash Can at 
the bottom of the Properties Panel or press Delete on the 
keyboard. The Effect is removed.  

 
Creating a Split Screen 
 

You can add other clips on top of existing ones by placing them on 
the Overlay track. You can have several overlay tracks. This is an 
effective tool for having a narrator appear over some background 
images. You can even add transitions on the Overlay track. You can 
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use the green screen technique (chroma key) to overlay one scene 
over a totally different one. 

 
1. Select a video ro still clip from the Library and drag it to the 

Overlay Track 
2. Grab one of the handles of the overlaid image and shrink it down 

to about ¼ size. 
3. Use the move tool to position the overlaid in one of the corners 

of the frame. 
4. Click the Project option in the Preview window and watch both 

tracks being played as a split screen. 
 
Step 11 – 
Adding Titles & Captions 
 

It’s hard to find a film or TV program that doesn’t use titles in some 
way. The most basic reason is to announce the title of the program, 
but in a digital story, text can be used for emphasis or to explain 
things without having to use narration. Captions can be used to 
identify a person, date or place. You will probably want to add text 
credits at the beginning or end of your production. 
 
In VideoStudio, text is placed on a special track called a Title Track. 
You can have two Title Tracks in a production. Text can be 
displayed over video clips or over a colored background. 
VideoStudio comes with several animated text effects that move the 
words around on the screen. Let’s add an opening title, a caption and 
closing titles. 

 
Create an Opening Title 

1. Click the Title tab near the top of the screen. 
2. Scroll through the gallery of title effect options 
3. Try changing the font, size and other attributes in the options 

panel 
4. You can drag the title around to position it. 
5. When you’ve got the title the way you want it, drag it into the 

Title track in the Timeline. 
6. Stretch the title clip in the Timeline to extend the duration of the 

title. 
 

Adding a Caption 
 
If you watch an interview on TV you will probably see the name of 
the person overlayed on the screen. This is a common graphic called 
a “bottom third”, because that is where you usually place the caption 
 
 
 
Adding Closing Credits 
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See if you can figure out how to add some closing titles at the end of 
the production.  
You can generate a plain colored background by pulling down the 
Gallery box to select Color. 
 
Your movie is beginning to look sharp! Let’s try a superimposed title 
over Clip6 next. 

 
1. Locate Clip6 in the Timeline. Make sure you can see the Video 2 

track. 
 
Finishing Your Movie 
 

Throughout this tutorial you have been learning and using most of 
the tools that are available for editing a movie in VideoStudio. But 
our digital story is not finished yet. You may want to refine your 
movie. Perhaps the images and the voice over do not always match. 
Perhaps you might want to trim or extend an edit. You might even 
want to replace some of the images with other clips. Perhaps the 
music interferes with the narration in places. You might want to 
tweak the audio mix. Perhaps you might want to add some 
transitions or special effects to jazz up the look of your production.  

 
1. Take a few minutes to refine your movie if you wish. 
2. Add a fade up at the beginning of your movie. 
3. Add a fade out at the end. 

 
When you are happy with the movie, save the project. We will learn 
what to do with a finished movie next. You can use the Smart 
Package feature to package all of your project’s files into one folder 
to move to another computer. 

 
Step 12 –  
Sharing Your Story 
 

When you’ve got your movie in finished form it is time to share your 
story with the world.  You will want to export it to a commonly used 
file format or to put it on a disk. You might want to put it on a DVD 
or prepare it to be viewed on the Internet. Corel VideoStudio has 
built in DVD authoring capabilities. 

 
1. Click the Share tab near the upper right of your screen. 
2. Click on the words Create Video File. This will make a digital 

movie file. 
3. Drag down to examine some of the many options. Wow! Too 

many choices. Let’s make a small movie file in Flash video 
format for showing on the Web. 

4. Drag down to select FLV>320x240. That will make the video 
smaller than ¼ screen. 
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5. In the dialog box type in a name for your movie file and specify 
a place to save it (perhaps the Desktop). 

6. Click OK. It can take several minutes for the computer to 
process and compress your movie. 

 
If you wanted to make a DVD of your digital story you would do 
this. 

 
1. Click the Create Disk option in the Options panel 
2. Drag down to select DVD. 
3. Now a whole new window opens. You can explore the many 

options in DVD authoring or you might refer to the 
VideoStudio’s User Guide or Help screens for more information. 

4. Click the Next button a the bottom of the first screen to preview 
the many cool opening menus that VideoStudio can create for 
you. 

5. Click the Close button; we won’t make a DVD right now. 
 
Presenting your story 
 

Stories are made to be shared. By connecting a projector to a 
computer or DVD player, a digital story can be presented to a class 
or other group. If you put your story on a DVD, anyone with a DVD 
player can watch it on their TV set. You can put a whole group of 
digital stories on one DVD. Stories distributed on the Internet can 
include e-mail links for viewers to reply with comments and 
questions. 


