
Chapter 1: Portfolio Builder Overview 
 
A. What is the Portfolio Builder? 
 
The Portfolio Builder for PowerPoint is a collection of over 70 templates, which you open in Microsoft 
PowerPoint to create digital portfolios (also called e-portfolios). These templates give students of all ages 
(even college students and teachers) the tools necessary to quickly and easily build an electronic portfolio 
of their work by combining text, graphics, sound and video to create a powerful multimedia showcase of 
their accomplishments. Student portfolios can be linked to local, state or national standards to provide 
assessment of the student's work. Students are encouraged to include narrative reflections (via text or 
audio comments) about each of the projects in their portfolios. 
 
You might think of the Portfolio Builder as a type of construction set. Students work with provided 
templates, either filling in the blanks or modifying the screens. A variety of templates are provided for 
different grade levels and applications. Special purpose templates include ones for career portfolios, 
extra-curricular activities (such as sports or clubs), community service work, and a template for 
showcasing artwork or photography. We think the template concept offers the best of both worlds-- the 
templates offer enough pre-designed structure to make it easy for students to create a portfolio by just 
adding their own work; yet the power and flexibility of PowerPoint allows users to customize the 
portfolio to almost any design they wish. The instructions for working with each slide of each template 
are right on screen, as well as contained in Quick Start instructions. If you would like to expand your 
PowerPoint skills while you learn to use the Portfolio Builder, an extensive printed tutorial can be found 
in this manual.  
 
In addition to the templates, the PB also includes sample completed portfolios for students to view in 
order to gain insights into the portfolio design process. The PB also allows students to track their own 
progress, development, and achievements. Teachers are provided assessment screens to add comments 
and assessment to a student's portfolio. Students’ projects can be matched to state or national standards by 
using the included files of national standards or by visiting the links to a web site with each state’s 
standards. 
 
Parents, administrators and even other students can add comments to a portfolio. There are several 
methods to easily convert PowerPoint files into Web pages to display portfolios on the Internet. A later 
section of this manual describes these methods and discusses the pros and cons of web-based portfolios. 

 
Who Can Use the Portfolio Builder? 
 
Who should compile student portfolios: administrators, teachers, parents, or students? Although any of 
these parties can use the Portfolio Builder to create portfolios, we believe the best approach is to allow 
students to compile their own portfolios. We take a constructivist approach-- learners should take control 
of their own learning environment. 
 
Use by K-12 Students: 
 
Using the PB, students can customize their portfolios to reflect their own individual strengths, interests 
and personalities. Portfolios can be as individual as the students themselves. In addition, having students 
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compile their own portfolios saves a great deal of the teacher's time. We believe that the student-centered 
approach of this product differentiates it from other digital portfolio software, which really takes an adult 
to use. We have included a "cover letter" feature which encourages students to include an 
autobiographical essay or other material to give a broader insight into their character. 
 
We realize, however, the need for many schools and districts to standardize their goals, achievement areas 
and assessment measures. In these instances schools can use the PB to provide students with a more 
structured fill-in-the-blanks template. This template can include the class', school's, district's, or state's 
agreed upon curriculum goals, content areas, rubrics, or other assessment measures. In either case, we 
believe there is still room for some individualization of a portfolio. 
 
Students can also use the PB as a presentation tool. The program allows students to put together an 
electronic "slide show" of their best work or any other selected subset of their work. Students can guide 
“student-led” teacher-parent conferences. 
 
Students might be able to use a digital portfolio when transferring to another school, applying for 
admission to a university or attach it to a printed resume when seeking a job. 
 
There are specialized templates for documenting community service work and for showcasing 
achievements in sports, clubs or extra-curricular activities. There are also templates to exhibit technology 
skills and for preparing a career portfolio to serve as an electronic résumé. 
 
Use by Artists and Photographers: 
 
Artists have been using portfolios for many years to showcase their best work; now people in a variety of 
disciplines can exhibit their work via digital portfolios. The Portfolio Builder includes specialized 
templates for displaying creative work. These have areas for showcasing up to 18 pieces of work and 
associated comments on techniques and influences. These templates are especially useful for creative 
people who would like to get their portfolio on the Web, but don’t want to learn web design. 
 
Use by College Students: 
 
These templates can be used by college students for both documenting their college achievements and as 
a supplement to their printed résumés. There are templates for one year of college and others for an entire 
college tenure (currently set at four years, but they can be extended to five or even six years!). 
 
Use by Teachers: 
 
Teachers and other educators can examine student portfolios and use them for authentic assessment. In 
the PB, students' portfolios can include teacher comments or assessment or be matched to required 
outcomes or standards. 
 
Teachers can also use the students’ portfolios to document student achievement and areas needing 
improvement. Portfolios are especially valuable for showing progress over an extended period of time 
(i.e. several grade levels). 
 
Including the work of their students is a great way for a teacher or school to document the 
accomplishments of a grant or research project. 
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The PB includes a series of teachers’ templates for both pre-service and in-service teachers. We believe 
teachers should "practice what they preach", and compile their own professional portfolio. Pre-service 
teachers will find the Portfolio Builder valuable to prepare work samples to submit to accreditation 
agencies or potential employers. Certainly pre-service teachers can benefit from having a digital portfolio 
to supplement their printed resumes. Some of the templates are tied to the INTASC national proficiencies 
for all teachers, used by over 17 states. 
 
In-service teachers might find documenting the great work they and their students have done useful when 
applying for promotion or tenure. We realize that special education teachers face a special set of 
circumstances, so we have provided templates for them. 
 
Use by Administrators and Educational Specialists: 
 
Some states and school districts are now prescribing common curricular goals. Some states are now 
requiring schools to keep portfolios of student achievement. Compiling digital portfolios is an excellent 
way to document achievement of standardized goals. Schools can include a set of required outcomes in 
the students' templates, and link them to standards or rubrics. Specialists such as music teachers or 
Special Education teachers can add their own insights into the comments and assessment. 
 
Use by Parents: 
 
Instead of sending a report card or letter home to parents, teachers can send home a CD containing a copy 
of the student's portfolio, teacher's comments, and an assessment of the portfolio. A simple way to 
distribute portfolios is to send home a copy of the PowerPoint Viewer program with which to view the 
portfolio. Parents can also add comments to the teacher's assessment portfolio if desired. PowerPoint files 
can be viewed on either Windows or Macintosh computers with little conversion needed. 
 
 
Why a Portfolio Construction Kit? 
 
More and more schools are using both paper-based and electronic portfolios as a way to enhance learning 
and evaluate a student's overall performance. Portfolios are often created for a specific class, year, or 
quarter. In addition, some high schools are now requiring students to create a portfolio of their best work 
upon graduation. 
 
Many states are currently establishing portfolios as an important part of their curriculum. These states 
include: Arizona, Arkansas, California, Colorado, Connecticut, Delaware, Florida, Iowa, Kentucky, 
Maine, New York, Oregon, South Carolina, Texas, Vermont, Virginia, and Washington. In Kentucky, as 
part of the Education Reform Act, portfolios for math and writing are required. Digital portfolios make 
storage, viewing, and content more practical and interesting than paper-based systems. 

 
Why Use PowerPoint? 
 
We created these templates for use in PowerPoint for several reasons. Most students are already familiar 
with how to use PowerPoint. This cannot be said about web design. Certainly, developing advanced 
PowerPoint skills will also be a valuable vocational skill. 
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It’s important that almost anyone can view a digital portfolio on almost any computer. You can freely 
distribute Microsoft’s free PowerPoint Viewer program to allow those who don’t own PowerPoint to be 
able to view the portfolio. PowerPoint has excellent cross-platform compatibilities, so a portfolio can be 
developed on a Macintosh and played back on a Windows computer (or vice-versa) with little converting 
needed. 
 
PowerPoint is considered a “mature” program, with few bugs, but extensive features. Each version of 
PowerPoint has added multimedia capabilities. It is now quite adept at handling audio, video, animation 
and hyperlinks. You can scan, download or edit pictures right from within the program as you build your 
portfolio. You can also record audio or insert video clips with simple commands. 
 
 
B.  How to use the Program- A Quick Walk through the Program 
 
Section 8 of this manual contains a comprehensive tutorial on how to use the PB, but for now we would 
like to provide a concise overview of how the program functions. Just read through this section, do not 
run the program just yet. 
 
For network use- Before beginning you will want to make a copy of the templates you wish to work on by 
dragging it from the PB CD-ROM to your hard disk. 
 

1. There are two ways you can launch a PB template. You can start by launching the Portfolio 
Picker file and navigating to the appropriate template or you can just open a specific template. 
Using the Portfolio Picker is slightly different for Windows and Macintosh users: 

 
 On a Windows computer: 

• Find the Portfolio Builder disk or folder and double-click on the Portfolio Picker file 
click on the buttons to navigate to the desired template. When you click on a template, it 
will open in edit mode in PowerPoint ready to be edited. 

• If desired, click back in the Portfolio Picker window to select a different template. Use 
the Left Arrow button to return to the top level of the Portfolio Picker. 

 
 On a Macintosh computer: 

• Find the Portfolio Builder disk or folder and double-click on the Portfolio Picker Mac 
file. Your web browser will open to help you navigate to a particular template. 

• Click on the buttons to navigate to the desired template 
• Double-click on the name of the template in the Finder window and it will open in 

PowerPoint 
• If desired, click back in the Portfolio Picker window to select a different template. 

 
2. When you open a template it will open as an untitled copy, so you will quickly want to save it on 

your computer (or network drive) under your own name. 
 

3. You can work on any slide in any order. You may wish to display the slides in Outline or Slide 
Sorter views to see all of the screens in thumbnail view. Instructions for how to complete each 
slide is found at the Notes panel near the bottom of the screen. These notes will not be visible 
when the portfolio is viewed in Slide Show mode. 
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4. The basic structure of the slide order is as follows: 
 
5. The first slides deal with information about the student. 

 
6. The next slide is called the "Main Menu" and is the launching pad for branching to different 

subject areas (e.g. Science, Math, Art) or projects. 
 

7. On many of the templates, the next slides contain buttons that link to individual project screens. 
The Elementary templates do not contain subject menus. 
 

8. Each project has a slide associated with it to include a description of the project and standards or 
proficiencies met by it. Another slide contains notes and comments about the project. 
 

9. The last few slides are where students can build showcases and indexes of their work. These are 
menus with buttons that branch to individual project screens. One “Showcase” slide has links to 
what the student considers to be their very best work. A second showcase slide has links to a 
cross-curriculum projects or a thematic unit. The Elementary templates do not include these 
screens. 
 

10. Some of the templates also have an index of all projects in the portfolio. 
 

11. A couple of slides contain summary assessment of the portfolio and a list of all standards met. 
 

12. Of course, any slides can be modified, deleted or duplicated. 
 
13. For general PowerPoint assistance select Microsoft Office PowerPoint Help from under the Help 

menu or press F1 on your keyboard. 
 
14. Teacher assessment of individual projects can be entered on the Description – Proficiencies and 

Notes – Comments slides for each project. These screens can be hidden when viewing a slide 
show (using the Slide Show>Hide Slide command). Assessment and teacher's comments 
concerning the entire portfolio can be entered into the Summary Comments and Summary 
Assessment slides near the end of the portfolio template. There are also slides to summarize all of 
the standards exhibited in the portfolio. 

 
15. Teachers or administrators can begin by customizing the template to reflect whatever standard-

ized subjects or projects they wish to include or they can change the layout or appearance of the 
template. You do this by adding or deleting buttons or graphics and/or by changing the names or 
existing buttons or graphics. To change button names you simply click on the existing text, delete 
it, and type in the new name. Double-clicking on a button, allows you to change the color of the 
object. You then re-save the customized template and present this to the students for completion. 

 
16. Pre-made graphics and buttons can be imported by copying them from clip art collections or other 

sources. We have included a folder called Clip Media with a collection of images, buttons and 
textures. Use Insert>Picture>From File to do add pictures to a portfolio. 

 
17. Slides from other PowerPoint files (such as another portfolio) can be copied to the current 

portfolio using the "drag-and-drop" or copy and paste techniques while in Slide Sorter view. 



Portfolio Builder 6

 
18. Teachers or students may use the Insert>Duplicate Slide to add slides. You can delete any 

unneeded slides by using the Edit>Delete Slide command. 
 
19. Before compiling the portfolio, student work should be digitized and prepared in a usable file 

format. This might involve scanning in artwork or pictures of writing, converting word 
processing and other files into a format that the PowerPoint program can import, or capturing 
video or audio clips using appropriate hardware and software. See the Hints for Digitizing 
Projects section in Section 5 of this manual. 

 
20. The student can begin work on their portfolio by changing button or graphics names to reflect the 

particular subjects and projects they are going to include in the portfolio. They can add or delete 
buttons or slides as needed. 

 
21. Students might be given the freedom to change fonts, colors, backgrounds, or other design 

elements to individualize the look of their portfolios. 
 
22. The display size of images can be changed to fit on the project screens by dragging a comer 

handle or using the Format>Picture command. 
 
23. Buttons on individual project slides can be linked to files in another program (such as an 

Inspiration file or a long Word file) using a hyperlink (Slide Show>Action Settings>Hyperlink 
to>Other File…). Of course, the viewer will need to have the corresponding program on their 
computer to view the linked file. 

 
24. Students can create an index of all of their projects or showcase menus of selected projects on the 

"Index of Projects" and "Showcase" slides. 
 
25. One of the last steps is to test the buttons. Be cautious that these links are logical. The best way to 

link a button is to a particular slide and not just to "Next Slide" (use Slide Show>Action 
Settings> Hyperlink to>Slide…). 

 
26. Run the portfolio in Slide Show mode and test the links. 
 
27. The portfolio is an evolving entity and can always be added to and changed. 
 
28. Teachers may want parents or specialists to add comments or assessment to the projects on the 

Notes - Comments slides. 
29. Be sure to make a backup copy of your portfolio. Burn other copies on CD-R or convert it for 

web display. Make other copies for distribution 
 
C. Technical requirements 
 
PB for PowerPoint requires that you have a working copy of PowerPoint. Any version of PowerPoint 97 
or newer will work, although the tutorial and screenshots in this manual refer to version 2003 for 
Windows. PowerPoint is usually included as part of the Microsoft Office application. You can also 
purchase it separately. Visit Microsoft’s web site for more information. You can also order a 60 day 
preview version of Office for just a few dollars from their web site. Microsoft also offers a free Viewer 
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program on their web site and on the Office CD, which you can use to view presentations (but not to edit 
them). You can include the free Viewer program when you distribute your portfolios on CD-ROM. 
 
You can work on either a Macintosh or a Windows computer. Memory and CPU requirements are the 
same as for PowerPoint; in general you will want to have at least 256 MB of RAM, a processor speed of 
at least 750 MHz and at least 1 GB of free disk space. PB for PowerPoint will work fine over a network, 
with each computer opening an untitled copy of the template. You can also open the templates directly 
from the CD. Finished portfolios can take up 50 MB’s of drive space, so students should have at least 
double that amount of drive space to store their projects for inserting into their portfolio. Of course, video 
clips will take up the most space. 
 
For scanning pictures you might want to have a flatbed scanner. Almost any scanner will do and you do 
not need to have a scanner connected to every computer in a lab. Pictures should be saved as JPEGs at a 
resolution of 72 ppi. For working with video you will need to have some type of video capture card and a 
video editing program. All recent Macintosh computers come with Firewire (IEEE 1394) ports and 
iMovie, which will work perfectly for preparing your video. Windows users may need to add a Firewire 
card to their computer if they do not already have one on their computer. Windows Movie Maker can be 
used to prepare the video clips, but Adobe Premiere Elements will offer more flexibility. Movies should 
be saved in avi or QuickTime format. Recording audio requires only the use of an external microphone, 
which can be purchased for around $10 at most office supply stores. A CD burner will come in handy for 
making copies of the portfolio for distribution. See section 5 of this manual for more information on 
preparing projects for PowerPoint. 
 
 
D. What's Included on the Portfolio Builder CD-ROM 
 
Here’s what you’ll find on the Portfolio Builder CD. 
 
I. Portfolio Picker_Win 
 
This is a PowerPoint presentation you can use to open any of the templates in the Portfolio Builder. To 
use it, double-click on the Portfolio_Picker_Win file. Navigate to a particular template by clicking on 
the appropriate buttons. Each button links to a separate file. Disregard any warning about opening files. 
To return to the top level for another choice, click the back arrow icon on your screen. The template will 
open in edit mode. To return to the Portfolio Picker, simply click in the other window. 
 
II. Portfolio Picker_Mac 
 
Use this web page file to open PB templates on a Macintosh. Simply double-click on the 
Portfolio_Picker_Mac icon and navigate through the buttons to select the desired template. When you 
double-click on the template file it will open the template in PowerPoint. You can return to the Picker 
screen to select a different template if desired. 
 
 
III. Portfolio Templates 
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The Portfolio Builder comes with more than 70 different portfolio templates. Each of the templates comes 
in three or four different styles (Pop, Rock, Jazz, and Classical). Most of the links are already 
pre-programmed. A list of all file names and descriptions of each can be found in Chapter 3 of this 
manual. You will find folders containing the following types of templates: 
 
Elementary_Templates (Elementary Template-Mac) 
 
A series of simple templates with relatively few subjects, buttons, and slides. These feature uncluttered 
screen design and simple vocabulary and are geared to students in grades K-6. Included are templates for 
both one year and several years. There are also templates in Spanish. 
 
Secondary_Templates (Secondary Template-Mac) 
These are templates with full sets of subject areas and buttons. Some of these include national standards 
or links to state standards. There are both one subject and multi-subject templates and one year and multi-
year templates. There are also templates in Spanish. 
 
College_Templates (Secondary Template-Mac) 
 
These are templates with full sets of subject areas and buttons. There are both one subject and multi-
subject templates and one year and multi-year templates. 
 
Special_Purpose_Templates  
 
 
Teacher’s_Templates 
 
 
IV.   Sample_Portfolios 
 

• Elementary_Portfolio_Example 
An Elementary template filled in with actual student work to serve as an example. 
Demonstrates the ability to make a portfolio spanning several years. 

 
• Secondary_Portfolio_Example 

The Middle School template filled in with actual student projects to serve as an example. 
Includes links to video clips, audio clips, text files and web sites. 

 
• Artist’s_Portfolio_Example 

An example of an artist’s portfolio including several pieces of work in a variety of media. 
 
• Teacher_Portfolio_Example 

A pre-service teacher’s actual portfolio filled in. 
 
V.   Tutorial Folder (Mac= Mac Tutorial) 
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This folder contains the files that you will need for completing the hands-on tutorial in Chapter 8 of this 
manual. 
 
VI. Sample Projects  
 
Various student projects in a variety of media which can be inserted into portfolios as you are learning to 
use the Portfolio Builder. 
 
VII. Clip Media 
 
This is a folder full of images that you can include in your portfolios. These include not only clip art but 
also buttons, lines, arrows and background textures. To use these, select Insert>Picture>From File. 
 
VIII. PDF Conversion Demo 
 
An example of a portfolio converted into a PDF file for delivery over the Internet or as an e-mail 
attachment using Adobe Acrobat. To preview it in your web browser, simply double-click on the file. If 
you do not have the free Adobe Acrobat Reader program installed, you can visit Adobe.com to download 
it. To create these kinds of PDF files you will need to acquire Adobe Acrobat or another program to 
convert PowerPoint files into PDF form. 
 
IX. PowerPoint Viewer- file name is PPView97.exe, (Mac= MS PowerPoint 4 Viewer) 
 
Use of the Portfolio Builder requires Microsoft PowerPoint to create or edit portfolios. The PowerPoint 
program is not included with the Portfolio Builder; however, we have included the PowerPoint Viewer 
program. This program, which can be freely distributed, allows you to view, but not change PowerPoint 
files. A few of PowerPoint's features may not work when running files from the Viewer. On 
Windows-based computers, double-clicking on this icon will install the viewer on your hard disk. Mac 
users can simply drag the viewer to your hard disk and then double-click on it to run the Viewer. 
 
X. The Printed Manual 
 
Besides offering operating procedures for using the product, this manual also includes background 
information on portfolios and ideas for using student portfolios. An especially valuable part of this 
manual is section 7, which is a tutorial on building a sample portfolio. This section will teach you, 
step-by-step, how to use the program. To make running the tutorial easier, we have included several 
sample projects to use in building your sample portfolio. 
 
XI. QuickStart Instructions 
 
This is a reproducible worksheet with quick start instructions for students who already know how to use 
PowerPoint, to begin working on their portfolios. 
 
XXII. Portfolio Builder Demo Presentation and The What, Why and How of Digital Portfolios 
Presentations 
 



Portfolio Builder 10

This folder contains two PowerPoint files containing presentations from Arnie Abrams explaining the 
features of the Portfolio Builder and some of the issues involved in creating and using digital portfolios. 
These are a great way to introduce students or teachers to the world of electronic portfolios. These are 
also very helpful for use in pre-service in-service teacher training. 
 
E.  Cross Platform Use of PB Portfolios 
 
One of the best features of PowerPoint is how easily it can run files on both the Windows and Macintosh 
platform. PowerPoint files can usually also be opened in older versions of the software. The first step is to 
get it on a disk that can be read on the other computer. Macs can read CD-ROMs which are formatted for 
Windows, but PC's cannot generally read Mac formatted media. You might begin by getting the portfolio 
on a Windows formatted disk. You can also move files back and forth between platforms using a USB 
“thumb” drive. 
 
The file should open up on the other platform without any conversion needed; however, the multimedia 
elements contained in or associated with the file may need some conversion. Converting video and sound 
files can be done using a variety of software products. Different fonts may cause some text to appear 
differently between platforms. You can easily replace all occurrences of a font in a presentation using the 
Format>Replace Fonts command. 
 
F.  Web-based portfolios save to Web, PDF, Impatica 
 
Some people will want to display their portfolios on the Web. Fortunately, there are several ways to easily 
and quickly convert a PowerPoint file for delivery over the Internet or an Intranet. In fact, it’s probably 
easier creating a portfolio in PowerPoint than creating one in a web authoring program such as 
Macromedia Dreamweaver or Microsoft FrontPage. 
 
Before you put your portfolio on the web you should consider two of the drawbacks to this delivery 
method. First of all, it may be unwise to display children’s name and pictures over the Web to everyone 
and anyone. Second, delivering multimedia elements such as video and audio files can be problematic. It 
takes a great deal of bandwidth to deliver these files and preparing them for streaming on the “net” takes 
some sophisticated skills. 
 
The most obvious way to convert a PowerPoint presentation into a web site is to simply use the 
File>Save As Web Pages command within PowerPoint. However, these pages only display correctly 
when viewing them in Internet Explorer on a Windows computer. Any other combination will yield 
unexpected results. A commercial program called Impatica, optimizes PowerPoint files to run smoothly 
over the Web. You can check it out at www.impatica.com.  
 
A better way to deliver your portfolio over the Internet is to convert it into a PDF file and put a link to it 
on a web page or send it as an e-mail attachment. This has the advantage of being self-contained, free of 
font issues and can be secured. You can decide who gets to see it and prevent others from copying or 
changing it. To create these files your best bet is to obtain a copy of Adobe’s Acrobat software. You can 
download a trial version at www.adobe.com. Once you have installed Acrobat into your Office program, 
creating a PDF file is as easy as clicking the Convert to Adobe PDF icon now found on your toolbar in all 
Office applications. We have included a sample PDF portfolio file on the PB disk. 
 

http://www.impatica.com/
http://www.adobe.com/
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Another option is to use a program called Impatica. This program automatically compresses and 
optimizes your PowerPoint files for delivery over the web. You can get more information about Impatica 
at their web site, www.impatica.com. 

http://www.impatica.com/

